Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I am about to work on getting the workstations on my network here to be connected to the Active Directory on my Windows 2003 server using Likewise Identity Service. One of the security requirements is a good time sync, so I am trying to setup my Windows server time server on my CentOS machines.

These machines dual boot Windows 7 and CentOS 5.5. I am using the Windows server as a time server and it's getting its time from its CMOS. Following a microsoft Knowledge Base article, I removed all the time servers from the CentOS box I am experimenting with and added the IP of my Windows server. It seems to connect OK but the time never gets updated.

This network has no connection to the Internet, it's cut off from the world, so cannot get Internet time!

Any ideas?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Solved, I just had to check the box that says Syncronize before service is started inside the time settings and then unchecking the use local time source box.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.