Sign up ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

I am receiving the below message whenever I open the terminal.

Repository u'ffmulticonverter_stable': Error parsing config: 
Error parsing "baseurl = u'ppa:ffmulticonverter/stable'": 
URL must be http, ftp, file or https not "ppa"` 

I am currently running Fedora 21. Is there a way to stop this message from displaying every time I open terminal/also how can I solve this problem?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

To fix this error, I think the command you wish to find is "yum-config-manager --disable ". In your case, try both "yum-config-manager --disable ffmulticonverter_stable" or "yum-config-manager --disable ppa:ffmulticonverter/stable". What's more is, why are you trying to install a ppa on a Fedora system? It won't work, as ppa is for Debian based systems. If that doesn't work, please attach the output of the command "ls /etc/yum.repos.d/".

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.