Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

When I start up the ring jetty server, Fedora 15 doesn't launch the browser as it does in Fedora 14. Instead, it launches a new window in which I couldn't see the address bar and other stuff. Furthermore, Fedora 15 has a browser named Konqueror (instead of Firefox) as default, and I installed Firefox also. How can I fix it?

share|improve this question
add comment

1 Answer

If you really want to force Fedora to start Firefox, edit the startup settings by adding Firefox as a startup application by running the command gnome-session-properties on the terminal or run-query.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.