Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

How to fix Xlib warning: Xlib: extension "Generic Event Extension" missing on display? A Google search returns many results but I still can't fix it :(.
I Tried sudo apt-get install libxcb-event0 but it didn't help.

I am using Ubuntu on coLinux on Windows XP.

share|improve this question
add comment

1 Answer

This is because the libraries support an extension that isn't supported by the X server yet. This message is harmless and can be ignored.

share|improve this answer
    
+1. but is it possible to disable this warning ? it fill my terminal where I start X application. –  Hemant Sep 5 '10 at 19:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.