Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

While trying to install Amahi and Fedora 14 from 5 discs, I get this error: enter image description here

It says:

A fatal error occurred when installing the module-init-tools package. This could indicate errors when reading installation media. Installation cannot continue.

When prompted, I opted to install the Fedora repository, the Fedora Updates repo, and added an Amahi repo. I didn't select the Fedora Test Updates repo.

The checksums of the downloaded files are correct, and the media test approved all 5 of my CDs. What else could be the problem?

share|improve this question
up vote 3 down vote accepted

Have you tried installing without using any on-line repositories, just the CDs? Maybe its failing to download a package for some reason. Install from just the local media, then use yum to update afterwards.

share|improve this answer
The repositories were it. I selected only the install repo and the Amahi repo and it worked. Still curious as to why though.... – John Jun 17 '11 at 23:19
And yes, I said in my question: the media test approved all 5 of my CDs – John Jun 19 '11 at 0:15

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.