Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

Wish to dual boot Ubuntu 14.04 LTS and CentOS 7.0, I have planned to first install Ubuntu 14.04 LTS by live USB into a laptop computer (boot both UEFI and legacy with UEFI first), followed by CentOS 7.0 in another live USB.

The Ubuntu installation was smooth. However the computer cannot recognise the CentOS 7.0 USB and directly boot into the installed Ubuntu whenever I restarted the machine.

For preparing the CentOS 7.0 USB I have tried both (1) "dd" method as illustrated in the CentOS wiki page (http://wiki.centos.org/HowTos/InstallFromUSBkey), also (2) Using Unetbootin Linux version (http://www.tecmint.com/centos-7-installation/) (although from the CentOS wiki page it said Unetbootin is not recommended).

Thinking it was something wrong about the CentOS 7.0 USB I have tried Mageia 4 USB. It worked well. I would like to know what is the reason behind?

share|improve this question
    
I think I have figured out what was wrong. Things go smooth after I have used the path "/dev/sdb" instead of "/dev/sdb1" in the commnad of dd if=CentOS-6.5-x86_64-bin-DVD1.iso of=/dev/sdb –  user3558309 Aug 10 at 23:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.