Sign up ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. It's 100% free, no registration required.

When running tar xzf, how to prevent this message (Prevent showing time stamp message):

tar: node: time stamp 2011-06-07 02:02:30 is 8309 s in the future
tar: user/Node: time stamp 2011-06-07 01:56:05 is 7924 s in the future
share|improve this question
Fix your system clock and timezone. Try NTP. – Juliano Jun 7 '11 at 1:55
The system clock and timezone on our destination server is correct. The source files we received were from someone in a much earlier timezone - and additionally some of the files had a timestamp 200 years in the future. – user93341 Jun 27 '14 at 18:49

2 Answers 2

tar has an option to suppress this message [1]:

-m, --touch
don't extract file modified time

However, you should probably also check that you don't have an issue with your system clock.


share|improve this answer
This supresses extraction of the file modified time, not just the message. There are situation when this message is expected (no RTC time yet), but the time stamps shall be restored. – Zrin Nov 17 '14 at 10:26

You can suppress the warnings while preserving the timestamps:

tar xzf myarchive.tar --warning=no-timestamp
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.