Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

When I run yum update it hangs at the end with no error message.

If I run sudo yum install httpd it hangs with no error.

I read that using strace should give more info, but when I try that it says no such command strace.

I have fedora core running on VirtualBox, Win 7 is the host computer, just trying to install apache / php / mysql on it.

share|improve this question

1 Answer 1

I recommend you to check network connection from virtual machine to the Internet and DNS settings. Possibly yum is unable to connect repo servers.

strace is a separate package. You can install it after yum issue will be resolved.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.