Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have a Fedora 14. I installed the Ubuntu 11.04 i386 mini.iso in Virtualbox. After install when I reboot it it just hangs with this message:

/dev/mapper/vg-root: tiszta, 52354/5103616 fájl, 559633/20408320 blokk
init: ureadahead-other main process (420) terminated with status 4
[   14.569632] piix_smbus 0000:00:07.0: SMBus base address uninitialized - upgrade BIOS or use force_addr=0xaddr
 * Starting AppArmor profiles    [ OK ]

First line translates from Hungarian to English as:

/dev/mapper/vg-root: clean, 52354/5103616 files, 559633/20408320 blocks

What should I do to boot this Ubuntu guest? Is it a bug?

UPDATE: If I switch to another tty then I can see the log in screen/terminal and I can log in too... ohh well, it's just a test guest vm... I hope when it comes to installing ubuntu minimal on a real machine it wont stop at the apparmor message.

share|improve this question

2 Answers 2

Have you tried pressing S or Enter?

Comments on this Ubuntu bug seem to indicate that the "ureadahead-other" and AppArmor messages are essentially unrelated to what's happening, but the real message or prompt you should be seeing is being swallowed or preempted by that error message.

The keys above are just the most likely to let you proceed beyond the problems that occur at this point in the boot process, but again, the real issue is that the prompt you should seeing is not being printed. People generally report that the prompts appear correctly if you enable Upstart quiet boot (the "quiet" boot arg).

share|improve this answer
    
I tried S and Enter, but no luck –  LanceBaynes Jun 4 '11 at 18:10

This problem can happen when your hosts file doesn't have an entry for your machine's hostname. I would recommend fixing hosts and rebooting.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.