Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I've installed the latest Scientific Linux 6. But when I opened the included Nautilus file manager, there is no file tree sidebar and no toolbar, nor status bar. How do I activate them?

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

For the sidepane, you can either hit F9 or go to View and select sidepane.

Similarly, for the toolbar and status bars, select them from the View menu.

share|improve this answer
    
Hitting F9 didn't work, and I don't see those options in my View menu! What's wrong? BTW, I am using Nautilus version 2.28.4. –  hpy May 30 '11 at 3:53
1  
I'm on 2.32.0. You are in spatial mode library.gnome.org/users/user-guide/stable/… Open run menu (Alt-F2) enter gconf-editor and browse to apps/nautilus/preferences and select "always use browser." –  jasonwryan May 30 '11 at 4:21
    
Ah that's it! Thanks! –  hpy May 30 '11 at 15:36
add comment

There's another option:

If Nautilus (your file manager) is just a box (spatial view) go to "edit", then select "preferences" and in "behaviour" choose "Always open in browser windows". Then close the window and open it again.

share|improve this answer
add comment

protected by Community Dec 7 '13 at 22:13

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.