This question already has an answer here:
In Mac I use
purge to free up some memory. What is equivalent to it in Linux(Ubuntu Server)?
apt-get install purge gave me nothing. If you are no familiar with Mac's
purge here is it's
purge(8) BSD System Manager's Manual purge(8) NAME purge -- force disk cache to be purged (flushed and emptied) SYNOPSIS purge DESCRIPTION Purge can be used to approximate initial boot conditions with a cold disk buffer cache for performance analysis. It does not affect anonymous mem- ory that has been allocated through malloc, vm_allocate, etc. SEE ALSO sync(8), malloc(3) September 20, 2005