Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have mediatomb in ubuntu. I have started it with "sudo service mediatomb start", and its process shows in ps.

But in the config I cant find where to specify the media directory. I searched the web too, with no luck.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

AFAIK there isn't a way to specify your media path in the config file. You need to do it in the web interface. But first you need enable the web interface (and best put it in a known port).

find the ui tag, and set the enabled attribute to yes. and just before the ui tag (as a child of the server element) add the following

<port>4000</port>

You can replace 4000 with the actual port you want to use. Just make sure nothing else is using it.

Then go to http://localhost:4000/ in a browser, find your media path in the tree, and add it using the buttons on the right handside of the screen.

share|improve this answer
    
That works thanks –  prox May 13 '11 at 22:43
    
I've also got a problem with mixed media directories - unix.stackexchange.com/questions/13185 - any help will be appreciated. –  prox May 14 '11 at 19:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.