Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I am running Firefox 27.0 and sometimes it shows strange symbols instead of icons.

For example, instead of arrows up/down for up voting or down voting in a forum, it show some Japanese looking character.

share|improve this question
2  
Have you got NoScript installed, or any similar addon that may block custom fonts? If so, you will have to allow them using the addon's menu, if possible. –  Michael Ehrenreich May 11 at 13:10
    
Yes, I have NoScript, I'll check its settings. –  Quora Feans May 11 at 13:13
2  
Done, NoScript > Options > Embeddings > Forbid @font-faces (unmarked). I hope I haven't just open the door for evil fonts to my system. –  Quora Feans May 11 at 13:20
    
Ok, did that solve the problem? An alternative to allowing fonts on all sites would be to either allow scripts for that site or if scripts are already allowed, to allow the specific font under "Blocked Objects". –  Michael Ehrenreich May 11 at 13:29
    
Nope, allowing fonts for all works better for me, since the problem arises in many sites. –  Quora Feans May 11 at 13:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.