Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

This sound like a really simple thing, but it has me stumped. I was using Thunar file manager on my Xfce desktop and I wanted to try it without the menu bar at the top (the one with File, Edit, View and so on), so I disabled it through View > Menu Bar (or something similar).

After realising how much I use and rely on it, I wanted it back, but could not find an option anywhere to re-enable it. I tried using the Alt key and the file manager preferences, but couldn't find anything. Surely there's an option somewhere.

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

The shortcut is shown in the View menu : Ctrl+M

share|improve this answer
    
Thank you very much! I'd forgotten to note the shortcut, and couldn't find it through searching. –  Anomitee Apr 16 at 11:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.