Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I try to install Debian wheezy on my IBM ThinkPad X40 2372-CTO via USB stick. First i do zcat boot.img.gz > /dev/sdb with this image. After that i do cp debian-*-netinst.iso /mnt/sdb with this image.

When I try to install debian from the USB stick the following happens. First I get SYSLINUX .... aborted. boot:. When I press enter I see the Installer menu. When I choose Install the machine reboots. What am I doing wrong here? Are these the wrong images? How can I debug this?

share|improve this question
    
Random comments: does your computer support booting from a USB stick, and is the partition in question a FAT partition? Also, why sdb? What else do you have on that stick? –  Faheem Mitha May 1 '11 at 12:36
    
hi, yes it supports it. done it already with debian 5. sdb because sda is the internal hd on the machine where i do the copying. the stick is completely used for this installation. –  user7123 May 1 '11 at 12:41
    
Testing images are sometimes broken, try an earlier build. You can also directly copy the iso onto the stick, what happens if you do this? –  Gilles May 1 '11 at 12:47
    
Are you using debian.org/releases/stable/i386/ch04s03.html.en as documentation? –  Faheem Mitha May 1 '11 at 12:47
    
@Gilles I tried to copy it directly. reboots again. I think I'll another image now. –  user7123 May 1 '11 at 13:28

1 Answer 1

up vote 1 down vote accepted

problem solved: memory was broken.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.