Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

For the most part, I love my new Dell Latitude E6510. However, the touch pad is driving me mad. It's so sensitive that it will respond to my hands being near it, without actually touching it, if they are warm as when I come in from outside or finish doing dishes. Typing is very difficult because I keep sending the mouse off on unintentional clicks and movements.

I tried disabling the touchpad entirely, but I don't always have a surface to mouse on, and the eraser mouse isn't doing it for me. I'd like to find a better way to deal with the problem -- possibly by decreasing touchpad sensitivity, having it turn off while typing and back on while not typing, or turning it on/off with a key combination. I'm open to other ideas, too, if I've overlooked something.

I'm running Funtoo stable. My WM is XFCE4.

share|improve this question

1 Answer 1

up vote 3 down vote accepted

If it's a Synaptics touchpad (most are), play with its options. You can change options on the fly with the synclient utility.

It looks like you'll want to experiment with the Synaptics Finger property, and perhaps other options whose description contains the word “pressure”.

The Arch Synaptics guide looks good and is moslty distribution-agnostic.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.