Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

When I first time around installed VMWare, it Installed successfully and when I ran the program it got me to where you have a dialog box to select the kernel module, now when I install it the program doesn't get past "Sorry - KDE su": enter image description here

The error is:

Cannot execute command ' ''\''/usr/bin/vmware-modconfig'\'' --icon='\''vmware-workstation'\'' --appname='\''VMware'\'' --gcc='\''/usr/lib64/ccache/gcc'\'' --headers='\''/lib/modules/3.13.6-200.fc20.x86_64/build/include'\'' --gcc-ignore-minor ''.

enter image description here

I tried to take the extra symbols out and run the command in the Terminal but it didn't build.

Here is the kernel:

~]$ uname -r
3.13.6-200.fc20.x86_64

Here is kernel-devel

Installed Packages
kernel-devel.x86_64                   3.13.6-200.fc20                   @updates

enter image description here

Anyone got any idea what to do, is there a patch that I am suppose to install?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.