Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I am installing centOS 6.5 for i386 using Minimal installation. I boot up computer with the disk and choose

install or upgrade an existing system

Everything proceeds without any errors but it ends with a white, hollow (cursor) arrow on a black background and doesn't go any further. I can move the arrow around with my mouse but I left the computer for over an hour and, when I come back, it's the same thing. Just a white, hollow arrow on a black background.

The first time I ran it through, I selected the (default) option to check the hardware for suitability. It ran and said that the hardware was fine but ejected the disk. I read that this was a type of bug so I rebooted again, followed the same procedure as before and chose continue w/o checking the hardware. The installation seemed to be running fine but ended with the white arrow on the black background and did not go any further.

share|improve this question

1 Answer 1

I solved this problem by rebooting and choosing the second option: "Install system with basic video driver".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.