Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I asked a similar question How to disable the boot log daemon by editing the init script?

But this does not help me because I am unable to retain the changes in any file after I reboot as I asked here Unable to retain any root created files and folders after warm reboot in linux
So not able to do anything with /etc/default/bootlgd etc.

One of the reasons this is happening I think is because in my case every thing is in volatile memory.

So Is there any parameter which can be set in kernel configuration so that the bootlg Daemon never start? After doing this configuration I shall build and then run with these settings.

share|improve this question
1  
If your real problem is modifying the init script, I think what you want is modifying the root filesystem of your Petalinux image ? –  Leiaz Mar 13 at 12:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.