Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

How can I disable the bubbles that pop up after ~1 sec? I don't want hint bubbles! :)

Gnome pop-up help bubble

share|improve this question
add comment

1 Answer

  1. Open or create the file ~/.gtkrc-2.0
  2. Add this line: gtk-enable-tooltips = 0
  3. Logout and log back in (or switch to another gnome theme then switch back to your theme).
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.