Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top


I am trying to install Google Drive, so I am installing Grive. I previously tried to install SyncDrive, which isn't supported any longer. Now, I am having some conflicts between the two installations. (I am on Ubuntu 13.10 (Saucy Salamander).)

The problem

My installation of Grive was not working, indicating some missing dependencies. So I ran sudo apt-get -f install, but it gives me the following error:

Unpacking grive (from .../grive_0.3.0-1+git20131016~thefanclub~saucy1_amd64.deb) ...
dpkg: error processing /var/cache/apt/archives/grive_0.3.0-1+git20131016~thefanclub~saucy1_amd64.deb (--unpack):
 trying to overwrite '/usr/bin/grive', which is also in package syncdrive 0.9-1
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)

I tried to fix this using sudo dpkg -i --force-overwrite /usr/bin/grive, but it is not a Debian package. So, how can I resolve this problem? Is there a way to force the overwrite of /usr/bin/grive?

share|improve this question
up vote 6 down vote accepted

Try to uninstall syncdrive completely and then try to correct broken dependencies,

sudo dpkg -P syncdrive
sudo apt-get install -f
share|improve this answer
This works, thank you very much. – Lucas Feb 15 '14 at 18:02
@Lucas you are welcome. – Avinash Raj Feb 15 '14 at 18:04

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.