Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I just installed Scientific Linux 6.5 from DVD. The installation went smoothly and finished. But after booting it complains:

error: no such partition 
Grub rescue>

Prior to this computer, I tried the DVDs on another and the installation worked nicely and there was no such error. Both systems have a Windows 7 installation also.

share|improve this question
    
Here is what I would do: Reinstall, and make sure the entire Linux system is on a single partition (no fancy LVM stuff), perhaps with a modest swap partition. Simplifying the partition table may (or may not) resolve the issue. –  samiam Feb 3 at 8:12
    
What is in your /etc/fstab and what is when you type blkid? Sorry, but I don't have on my keyboard key simmilar to '. –  enedil Feb 3 at 8:18
    
It would be helpful to see the grub configuration –  UVV Feb 3 at 8:21
    
In my configuration, I have only set the root (/) and home (/home) partitions. –  Eglima Feb 3 at 8:56
    
@UUV: I am not too familiar with grub, how can I view the grub configuration? –  Eglima Feb 3 at 8:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.