Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I installed OpenSUSE 13.1 in dual boot on my Samsung ATIV Book 6 pre-installed with Windows 8 with a USB key (ultrabook, no DVD reader at the moment).

I tried to install the proprietary driver fglrx following every different procedure indicated in http://en.opensuse.org/SDB:AMD_fglrx but after rebooting, I get a black screen. I therefore tried the 1-click procedure, the yast, the zipper command-line and the script from the german fellow. Concerning the last one, the script failed and stated that my graphic card (Radeon HD 8850M) was not compatible.

Here is the Xorg log when I booted with fglrx installed and without nomodeset option: http://susepaste.org/88126850

share|improve this question
add comment

1 Answer 1

the script failed and stated that my graphic card (Radeon HD 8850M) was not compatible.

This probably means what it says. That card is not on this list. If you scroll up, the "FireGL 8800/8700" is on the open source Radeon list, I dunno if that is applicable.

This article from a year ago claims the 13.2 beta driver might be the first support for the AMD Radeon 8000, so you could look into that.

share|improve this answer
    
I looked at your list and got worried but the article is still 7 months old. I found that the 13.9 driver driverscollection.com/?H=Radeon%20HD%208850M&By=AMD is supposed to support my card. The script I tried was using the 13.12 driver so my card should be supported, should not it be? –  Jeremie Jan 27 at 21:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.