Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have Pentium 4 and I want to install FreeBSD with Xfce. What distribution should I download?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

That would be i386. You can use disc1 or dvd1, depending on preference. Read the documentation for details.

share|improve this answer
1  
P4 has full support for amd64 so if machine has more than 4GB RAM amd64 is mandatory –  Kondybas Jan 10 at 22:04
    
Or PAE. (see pae(4)) –  schaiba Jan 12 at 13:31
    
PAE is a source of hardly diagnosted faults and should be avoided if possible. Amd64 version of FreeBSD fully compatible with all x86 software and there is no reasons to prefer x86 even if there is less than 4GB RAM on the host. –  Kondybas Jan 12 at 14:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.