Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I like Yakuake, but I don't like the grey background color. I want to change the background and text colors of the Yakuake terminal.

I checked the options, but the background color option is only changing the bottom tab bar.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

You should open the menu of Yakuake. As far as I understood correctly you only tried changing color in:

Menu -> Config Yakuake

But there should be also

Menu -> Manage Profiles -> Appearance

There you can choose a profile for the shell in Yakuake and you can set several colors in the same way like you can do in Konsole.

share|improve this answer
    
Thanks, it is working. –  Ufoguy Jan 10 at 9:37

A quick google search will give you may be an answear : http://williamarchibaldspooner.wordpress.com/2011/03/27/install-yakuake-ubuntu-installation-and-set-up-guide/

share|improve this answer
    
Actually I already visited the page. It doesn't have any details on how to do it. It shows a background option but that doesn't change the terminal color. It changes the bottom tab bar. –  Ufoguy Jan 10 at 8:19
    
And for that you need to give a -1 on the answer ? PS: You have in the menu an appearance option. You can change values in there and apply them by default. And juste another thing, your probably not so good at searching. You have also this option here to tune up yakuake : kde-look.org/index.php?xcontentmode=87 –  Boogy Jan 10 at 8:26
    
It is not working. It is not changing the background color. As I said it only changes the color of the tabs below. The above answer is working. Profiles have to be changed. –  Ufoguy Jan 10 at 9:34
    
See above answer! –  Ufoguy Jan 10 at 9:40
    
In the link I provided you, they also mention that you need to change the profiles. But I think that you didn't did the effort to really read the article to the end. So your -1 should be a +1. –  Boogy Jan 10 at 9:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.