Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have just installed Fedora 19 from the DVD ISO and I am having this irritating problem. Whenever I start eclipse it shows me:

"Eclipse Platform" is not responding.
  You may choose to wait a short while for it to continue or force 
  the application to quit entirely.

and I have to select wait and then it works for me.

I think I noticed, when installing Fedora, that it had no option to make a selection to install Java as I had for eclipse.

How can I start Eclipse without getting this message?

enter image description here

share|improve this question
    
Please post some additional details. Is Eclipse the only program where you have this kind of problem? What sort of graphics card do you have and which driver are you using for it? –  Joseph R. Dec 1 '13 at 8:09
    
I am using fedora 19 on vmware..i have not encountered this error with any other application yet!!It used to be fine when i was working with fedora 17..but i have recently switched to 19.and about graphics:RADEON Graphics 7670M 1GB CARD alongwith my internal intel HD 3000 graphics –  OMKAR Dec 1 '13 at 11:39
    
Are you able to take screenshots correctly on the host system? –  Joseph R. Dec 1 '13 at 12:18
    
YES i am able to do so correctly on the host –  OMKAR Dec 1 '13 at 12:48
    
Really sorry, I confused questions. I meant to post my previous comment in another one. :S –  Joseph R. Dec 1 '13 at 14:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.