Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I am trying to start up my solaris server using the newly downloaded iso written on a CD.

The iso name is sol-10-u9-ga-sparc-dvd.iso

When we started the server, logging in as root then tried to boot the system from CD-Rom, this is what happened:

sc> reset  
Are you sure you want to reset the system (y/n)? y
Chassis | critical: Host has been reset
Performing hard reset on the system

Chassis | critical: Host has been powered off
sc> poweronChassis | major: Host has been powered on

The Host System Power is already running.

sc> Chassis | major: Mar 28 13:47:34 ERROR: MB/CMP0/BR2/CH0/D0 must be populated, MB/CMP0/MCU2 not configured
Chassis | major: Mar 28 13:47:34 ERROR: MB/CMP0/BR3/CH0/D0 must be populated, MB/CMP0/MCU3 not configured

Chassis | major: Mar 28 13:47:34 ERROR: MB/CMP0/L2_BANK4, MB/CMP0/L2_BANK5 unused because MB/CMP0/MCU2 is not configured

Chassis | major: Mar 28 13:47:34 ERROR: MB/CMP0/L2_BANK6, MB/CMP0/L2_BANK7 unused because MB/CMP0/MCU3 is not configured

Chassis | major: Mar 28 13:47:34 ERROR: Degraded configuration: system operating at reduced capacity

Chassis | major: Mar 28 13:47:34 ERROR: System DRAM Available: 016384 MB

Chassis | major: Mar 28 13:47:34 ERROR: Only 4 cores, up to 32 cpus are configured because some L2_BANKS are unusable

After this, pressing Enter brings us a command prompt for sc>, but no boot command is recognized here.

How can we boot from the CD?

share|improve this question
    
Just to check, you did burn the ISO to a DVD, not a CD, right? The filename suggests a DVD iso file. If you're missing a big hunk of the initrd, you might run into this. –  atroon Mar 29 '11 at 14:46

2 Answers 2

up vote 0 down vote accepted

Can you give some more information? If that is an Openboot, you can boot from cdrom with:

sc> boot cdrom

Anyway those ERROR messages doesn't look good.

share|improve this answer
    
thx for advices, I figured out the solution with my friend just interrupted the booting and when it asked us for the boot device; we are running So the answer solving my problem partially. >boot cdrom command. –  Olgun Kaya Mar 30 '11 at 7:38

You are probably only on service processor (ALOM/ILOM's sc> prompt ). You should type console -f to attach the real solaris host. Then init 0 and from the OK prompt type boot cdrom.

For more information, see this introductory article or this cheat sheet.

share|improve this answer
    
thank you very much for this brief. As I stated I have solved my problem. –  Olgun Kaya Jun 24 '11 at 14:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.