Take the 2-minute tour ×
Unix & Linux Stack Exchange is a question and answer site for users of Linux, FreeBSD and other Un*x-like operating systems.. It's 100% free, no registration required.

I have a Thinkpad x120e with a BCM43224, Debian (Gnome) reports it as "unmanaged", and won't let me set it up.

It worked once, during the install, after an apt-get install broadcom-sta-dkms. Never worked again since an update and reboot.

Any thoughts about where I could go next to troubleshoot this one? Google is full of a history of outdated answers for old firmwares from when the Thinkpad was new. I'm having trouble figuring out how to get detailed messages out of the system for this one.

What does the "unmanaged" message mean in the drop down bar in Gnome? Why would the firmware load with a modprobe seemingly successfully and simply fail to bring up the adapter in ifconfig?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.